I got this error setting up webpack, bootstrap, gulp shizzle ;-)

Error: File not found with singular glob @popperjs/core/dist/umd/popper.min.js (if this was purposeful, use `allowEmpty` option)

Solution

Maybe you used the old popper.js plugin. Install the new one:

npm i @popperjs/core