Nov 23, 2020 in Drupal 8

Make sure to edit the .info file to make your module compatible with drupal 8 & 9. Add the following snippet to your .info file:

core: 8.x
core_version_requirement: ^8 || ^9