Error occurs when using modules built for drupal 8 in drupal 9. This easy fix on the .info file of the module does the trick:

core_version_requirement: ^8 || ^9

 

Comments